rya-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From 柴乐乐 <lelec...@tju.edu.cn>
Subject Rya version caused some problems
Date Fri, 16 Aug 2019 11:11:45 GMT
Hi Rya followers,
    I install Rya on stand-alone machine, and I upload it on cluster, but I cannot load data
now.
My cluster cannot  access the external network, so I can only pass the compiled Rya through
the intranet, the version of Rya is stand-alone, when I run the load command  
    "hadoop jar /usr/local/JAR/rya.mapreduce-4.0.0-incubating-SNAPSHOT-shaded.jar org.apache.rya.accumulo.mr.tools.RdfFileInputTool
-Dac.zk=192.168.1.1:2181 -Dac.instance=accumuloV7 -Dac.username=root -Dac.pwd=111111 -Drdf.tablePrefix=triplestore_
-Drdf.format=N-Triples test.nt",
    it always has errors like
   "INFO zookeeper.ClientCnxn: Opening socket connection to server 192.168.1.1/192.168.1.1:2181.
Will not attempt to authenticate using SASL (unknown error)"  
    and "INFO ipc.Client: Retrying connect to server: node01.dbcluster1.tju.edu.cn/192.168.1.1:8032.
Already tried 5 time(s); retry policy is RetryUpToMaximumCountWithFixedSleep(maxRetries=10,
sleepTime=1000 MILLISECONDS)"
    My clusters have 8 nodes, node01 is the master and the others are slave. I have install
Zookeeper and Apache Accumulo successfully, but I donot know how to solve the problem, I want
to load data.
    The reason for this problem is because the version numbers are inconsistent?
Best regards!




Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message