royale-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Serkan Taş <serkan....@likyateknoloji.com>
Subject Re: moonshine compiler error.
Date Sun, 04 Mar 2018 20:04:13 GMT
I want to have js version but first trying to check if it is compiling with royale.




I also tried to generate api report but not successful.




Android için Outlook uygulamasını edinin







Kimden: Piotr Zarzycki


Gönderildi: 04 Mart Pazar 21:45


Konu: Re: moonshine compiler error.


Kime: users@royale.apache.org






Btw. Are you trying to build existing Flex application using Royale? 




On Sun, Mar 4, 2018, 19:44 Piotr Zarzycki <piotrzarzycki21@gmail.com> wrote:


Hi Serkan,




If you are using Rojale swf,js version you need to make additional setup.




However if you are not going to build application to swf, but you are interested in only JS
output. Download JSonly version and you should be good.




Yes in downloaded archive you should point in Moonshine to folder royale-asjs.




Thanks, Piotr




On Sun, Mar 4, 2018, 18:20 Serkan Taş <serkan.tas@likyateknoloji.com> wrote:








Hi,




when i try to build my appi, i got the error below :




Error: Unable to access jarfile


..\apache-royale-0.9.1-bin-js-swf\royale-asjs\lib\fcsh.jar




when i searched ti, found that the jar is located under


\apache-flex-sdk-4.16.1-bin\lib




how can i fix it ?




downloaded flex sdk : apache-flex-sdk-4.16.1-bin.zip




downloaded royale sdk : apache-royale-0.9.1-bin-js-swf.zip




note : when located the folder apache-royale-0.9.1-bin-js-swf for sdk


home to the moonshine, not accepted then I located




apache-royale-0.9.1-bin-js-swf\royale-asjs as home for sdk.














Mime
View raw message