royale-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Alina Kazi" <alina.k...@d-bz.com>
Subject Blank output Issue
Date Mon, 19 Feb 2018 05:29:36 GMT
Hi,

I am using apache-royale-0.9.1-bin-js and Moonshine 1.9.0. 

Sample project code is:

<?xml version="1.0" encoding="utf-8"?>

<js:Application xmlns:fx="http://ns.adobe.com/mxml/2009"

 
xmlns:js="library://ns.apache.org/royale/basic"

 
xmlns:local="*"

 
pageTitle="HelloWorld">

                                                   

                <fx:Declarations>

                </fx:Declarations>

                

                <fx:Script>

                                <![CDATA[

                                                

                                ]]>

                </fx:Script>

                

                <js:valuesImpl>

                                <js:SimpleCSSValuesImpl />

                </js:valuesImpl>

                

                <js:initialView>

                                <js:View width="100%" height="100%">

                                                <js:Container width="100%"
height="100%" >

                                                                <js:Label
id="lbl" text="Hello World" width="200" />

                                                </js:Container>


                                </js:View>

                </js:initialView>

                

 </js:Application>

 

Template  Type: Royale Browser Project

Build & run as javascript:



Blank output in Browser. 

 

 


Mime
View raw message