royale-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Carlos Cruz" <car...@nbtbizcapital.com>
Subject FlexJS SDK
Date Sun, 29 Oct 2017 03:38:09 GMT
In case the developers want to know. I get compiler error in Flash Builder
4.7 64 bit on Windows 10 and Flash Builder 4.6 32 bit on Windows 7 64 bit.
This is what I'm doing:

1.       With the Windows installer I install FlexJS SDK

2.       add the SDK to Flash Builder 

3.       Import he launch configurations.

4.       Create a new Flex Project

5.       Convert Flex Project to FlexJS project

6.       The autobuild and clean display the same compiler error messages.

 

I would like to know if this is an issue with Windows systems or if I'm
doing something wrong. If I'm going to start working with FlexJS I need a
stable IDE and a fairly stable compiler. 

 

Thx!

Carlos 


Mime
View raw message