roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From iftakhul <adromeda.tr...@gmail.com>
Subject STMP Roller 5
Date Thu, 29 Sep 2011 02:54:40 GMT

hi All,

i have successfully installed roller5 on apache tomcat.
i have include mail.jar and activation.jar to /WEB-INF/lib and
${tomcat_home}/lib

and this is my roller-custom.properties

installation.type=auto
database.configurationType=jdbc
database.jdbc.driverClass=com.mysql.jdbc.Driver
database.jdbc.connectionURL=jdbc:mysql://localhost:3306/roller
database.jdbc.username=roller
database.jdbc.password=roller
mail.configurationType=properties
mail.hostName=localhost
mail.username=user@domain.com
mail.password=userpassword
passwds.encryption.enabled=false
#planet.aggregator.enabled=true
# Tasks which are enabled. Only tasks listed here will be run.
tasks.enabled=ScheduledEntriesTask,ResetHitCountsTask,\
TurnoverReferersTask,PingQueueTask,RefreshRollerPlanetTask,SyncWebsitesTask
# Set of page models specifically for site-wide rendering
rendering.siteModels=\
org.apache.roller.weblogger.ui.rendering.model.SiteModel,\
org.apache.roller.weblogger.ui.rendering.model.PlanetModel


but SMTP of blog not running, when i comment to member posting, should email
send to that member, but this is not.

how to solve this problem ? other configuration else ?


-- 
View this message in context: http://old.nabble.com/STMP-Roller-5-tp32550698s12275p32550698.html
Sent from the Roller - User mailing list archive at Nabble.com.


Mime
View raw message