roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Rocco Scappatura" <Rocco.Scappat...@infracom.it>
Subject Re: Can't access tags after upgrading 4.0.1->5.0.0
Date Tue, 14 Jun 2011 22:20:07 GMT
On Mar, 14 Giugno 2011 18:53, Dave wrote:
> Here is an example tagsIndex page:
>
>    http://rollerweblogger.org/roller/page/viewsource?pageName=tagsIndex
>
> - Dave

Not the tags are workig fine!

Thank you Dave!

rocsca

>
>
> On Mon, Jun 13, 2011 at 8:06 PM, Rocco Scappatura
> <Rocco.Scappatura@infracom.it> wrote:
>> On Mar, 7 Giugno 2011 0:00, Dave wrote:
>>> I think you are experiencing two separate problems:
>>>
>>> 1) You do not have a tagsIndex page in your blog theme
>>> You need to have a tagsIndex page to show the blog entries that match
>>> the tag. You may have had logic in your "weblog" page to show tags
>>> index information, you need to move that to your tagsIndex page. Add a
>>> new template, choose Tags Index as the type, and add the HTML/Velocity
>>> code needed to show tags.
>>
>> Infact, I have just created it but I can't figure out how to display the
>> entries associated with a tag. I've tried to put into the template the
>> following:
>>
>>    #showWeblogEntryLinksList($tag.weblogEntry false false)
>>
>>
>> but as aspected I see the blanck page when I click on a tag in the
>> TAG-cloud.
>>
>> Could you give some hint on how I can I do to get the entries associated
>> with a tag?
>>
>>> 2) There is a problem with your search index
>>> If you delete your search index directory, then Roller will recreate
>>> it and re-index your content. Search index has nothing to do with the
>>> tags page.
>>
>> I've done this operation as well..
>>
>>> Hope that helps...
>>>
>>> - Dave
>>
>> Regards,
>>
>> rocsca
>>
>>> On Sat, Jun 4, 2011 at 11:07 AM, Scappatura Rocco
>>> <Rocco.Scappatura@infracom.it> wrote:
>>>> Hello,
>>>>
>>>> I have just upgraded my Roller installation on Windows (Tomcat 5.5.17+
>>>> Mysql 5) from 4.0.1. to 5.0.0.
>>>>
>>>> Unfortunately  I have no backed up my roller data directory.
>>>>
>>>> Once that I try to access to a tag I get the page not found page of
>>>> Tomcat.
>>>>
>>>> I see in $roller_data directory that an empty index file (named
>>>> '.index-inconsistent') is updated every time that Tomcat is restarted.
>>>> I
>>>> fear that Roller can't succeeded in creating the index file for tags.
>>>>
>>>> Someone can give an hint on how could I get back the working tags?
>>>>
>>>> Regards,
>>>>
>>>> rocsca
>>>>
>>>>
>>>
>>
>>
>>
>



Mime
View raw message