roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kim Tiedemann <kimti...@gmail.com>
Subject Cannot install roller 4.0.1 on glassfish v3
Date Thu, 07 Jan 2010 11:12:36 GMT
Hi all,

I am having a problem installing the Roller 4.0.1 on Glassfish v3.

The problem is jndi: I get the following exception in the log:

FATAL 2010-01-07 12:02:56,658 RollerContext:contextInitialized -
Roller Weblogger startup failed during app preparation
org.apache.roller.weblogger.business.startup.StartupException: ERROR:
cannot locate JNDI DataSource [java:comp/env/jdbc/roller]. Likely
problem: no DataSource or datasource is misconfigured.

So roller cannot find the jndi datasource.

In glassfish I have added a connection pool and a jdbc ressource named
jdbc/roller as can be seen in the attached file.

Is there anything I should configure differently when using glassfish v3?

Thanks in advance

Cheers

Kim

Mime
  • Unnamed multipart/mixed (inline, None, 0 bytes)
View raw message