roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Anil Gangolli <a...@busybuddha.org>
Subject Re: Links always going to "localhost"
Date Thu, 19 Nov 2009 16:01:13 GMT

When logged in as a site administrator, navigate to Main Menu -> Server 
Administration -> Server Admin tab.  

Fill in the field labeled "Absolute URL to site (if required)" with 
publicly exposed prefix that leads to the roller webapp.    For example, 
"http://blogs.example.com/roller" or if running as the ROOT webapp in 
Tomcat, "http://blogs.example.com/". 

--a.


Madan, Vishwajit wrote:
> Hi,
>
>  
>
> I have installed Roller 4.0.1 under Tomcat 5.5 and MySQL 5 and created
> one sample web blog.
>
> The things are working fine but on the sample page displayed most of
> links like "comments" etc are pointing to "localhost".
>
> Due to this issue I am unable to access all features of blog from other
> machine (except hosting machine/localhost).
>
>  
>
> Currently I am using "Brushed Metal" theme. Please help me in fixing the
> issue.
>
>  
>
> Thanks in advance!!
>
>  
>
> Regards,
>
> Vishwajit
>
>  
>
>
>
> Please help Logica to respect the environment by not printing this email  / Pour contribuer
comme Logica au respect de l'environnement, merci de ne pas imprimer ce mail /  Bitte drucken
Sie diese Nachricht nicht aus und helfen Sie so Logica dabei, die Umwelt zu sch├╝tzen. / 
Por favor ajude a Logica a respeitar o ambiente nao imprimindo este correio electronico.
>
>
>
> This e-mail and any attachment is for authorised use by the intended recipient(s) only.
It may contain proprietary material, confidential information and/or be subject to legal privilege.
It should not be copied, disclosed to, retained or used by, any other party. If you are not
an intended recipient then please promptly delete this e-mail and any attachment and all copies
and inform the sender. Thank you.
>
>
>   


Mime
View raw message