roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vinay Binny <vinaybin...@gmail.com>
Subject Re: Links pointing to localhost.
Date Tue, 03 Feb 2009 12:21:02 GMT
Hi Dave & Henning,

That solved it, thanks.

I cannot believe that I missed that from the server admin page, I looked for
this setting more than a few times. Even while posting I was sure I was
missing something simple.

Thanks,
Vinay.

On 2/3/09, David Koelmeyer <d.koelmeyer@auckland.ac.nz> wrote:
>
> If you log in as global admin in the Roller admin
> GUI, goto "Server administration" and put in the full
> address of your machine under "Absolute URL
> to site), then bounce the server, does that make
> any difference?
>
> Cheers,
> Dave
> ________________________________________
> From: Vinay Binny [vinaybinny1@gmail.com]
> Sent: Tuesday, 3 February 2009 3:19 a.m.
> To: user@roller.apache.org
> Subject: Links pointing to localhost.
>
> Hi,
>
> I installed the Roller app on my machine, it works great when I access it
> from on my machine. But when I access it from a remote machine it fails,
> the
> reason being the links on the webpages seem to be pointing to
> http://localhost:8080/........ while the application is not hosted on
> localhost but being accessed from a remote machine. Am I missing something
> here? Is there a place where I can configure this to the machine's ip
> address?
>
> Thanks a lot,
> Vinay.
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message