roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephan M├╝hlstrasser <stephan.muehlstras...@web.de>
Subject Re: Upgrade from 4.0 to 4.0.1 fails with glassfish and Derby
Date Sat, 17 Jan 2009 19:33:34 GMT
Am Samstag, den 17.01.2009, 08:11 -0800 schrieb Anil Gangolli:
> 
> I'm suspecting a problem in the upgrade code.  I'll try to see if I can 
> reproduce this.
> 
> In the meantime, can you look at your roller_properties table in your 
> database directly and see if
> 
> select value from roller_properties where name='roller.database.version';
> 
> returns 401 or 400?

The query returns 400.

I tried the workaround you suggested in your second email, and
afterwards Roller 4.0.1 seems to work fine.

Thanks
Stephan


Mime
View raw message