roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Pulford, WC (Bill)" <bill.pulf...@diamond.ac.uk>
Subject RE: Search works on admin blog but not others
Date Sun, 19 Oct 2008 18:22:24 GMT
Hello Anyone who can help

In an effort to solve the problem of search not working I installed a
completely new roller 4 instance running under Tomcat 6.018 with MySQL
and Sun Java 6.06. The content was various random text from wikipedia.

All seems to function except the search box in the Basic template. No
search works, all returning no results. I have rebuilt the indices many
times and resorted to using Luke for analysis. Luke does indeed provide
the expected search results.

I am certainly doing something stupid but it is difficult to know what
given that here I have started from zero essentially. Does it concern
the choice of handles or similar?

Bill Pulford
Diamond Light Source


-----Original Message-----
From: Pulford, WC (Bill) 
Sent: 07 October 2008 15:22
To: 'user@roller.apache.org'
Subject: RE: Search works on admin blog but not others

Dave

Thanks for getting back to me. This is the default page that was first
to be created.

In this instance

http://xxx.yyy.zzz:9080/roller - the search works from this page with no
problem save that it finds the pattern in all blogs such as:

http://xxx.yyy.zzz:9080/roller/I18Main
http://xxx.yyy.zzz:9080/roller/I22Main

etc

Search does not work within

http://xxx.yyy.zzz:9080/roller/I18Main

for entries within that blog

Bill Pulford
Diamond Light Source




-----Original Message-----
From: Dave [mailto:snoopdave@gmail.com]
Sent: 07 October 2008 15:13
To: user@roller.apache.org
Subject: Re: Search works on admin blog but not others

On Sun, Oct 5, 2008 at 6:24 AM, Pulford, WC (Bill)
<bill.pulford@diamond.ac.uk> wrote:
> I have an odd problem searching the blogs we have set up. There are 
> now many entries spread over 10 different blogs. If you search from 
> the administrator main page there is no problem finding the entries 
> concerned. Searches from the top pages of the individual blogs return 
> nothing.

What do you mean by "Administrator Main Page"? Which URL is that?

- Dave


> Does anyone have any ideas please concerning this behaviour?
>
> The set up is:
>
> Tomcat6016
> Roller 4.0
> Database Oracle
> OS - Fedora core 8
<DIV><FONT size="1" color="gray">This e-mail and any attachments may contain confidential,
copyright and or privileged material, and are for the use of the intended addressee only.
If you are not the intended addressee or an authorised recipient of the addressee please notify
us of receipt by returning the e-mail and do not use, copy, retain, distribute or disclose
the information in or attached to the e-mail.
Any opinions expressed within this e-mail are those of the individual and not necessarily
of Diamond Light Source Ltd. 
Diamond Light Source Ltd. cannot guarantee that this e-mail or any attachments are free from
viruses and we cannot accept liability for any damage which you may sustain as a result of
software viruses which may be transmitted in or with the message.
Diamond Light Source Limited (company no. 4375679). Registered in England and Wales with its
registered office at Diamond House, Harwell Science and Innovation Campus, Didcot, Oxfordshire,
OX11 0DE, United Kingdom
</FONT></DIV> 

Mime
View raw message