roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <snoopd...@gmail.com>
Subject Re: Can't add bookmarks to weblog.
Date Thu, 31 Jul 2008 14:44:01 GMT
On Thu, Jul 31, 2008 at 9:40 AM, Mullan Colm <Colm.Mullan@uk.fujitsu.com> wrote:
> A project requirement states I should be using v3.1, that was the first
> question I asked why are we not using the latest version 4.0.

I don't see any good reason for that requirement. Roller 4.0 is the
best available Roller release.

Also, Roller has not been extensively tested under Weblogic. If you
run into Weblogic-related problems, and I think you already have, it's
going to be much easier for us (folks on the mailing list) to help you
if you are on the most recent release. I don't even have a 3.1
workspace around anymore -- I focus solely on 4.0 and beyond.


> However I updated the following within the roller.properties file to
> contain custom urls. I also see the new urls within the bookmark table
> in the database although they have a different folder id, thus that
> maybe a reason why I can't see the urls from the main page. Although
> there is an issue as to why no I can't add urls from the front-end.
>
>        newuser.blogroll=
>
> If re-install the database and only have the urls which I want in the
> roller.properties then I would expect no defaults such as
> jroller.com|http://jroller.com,\
> and Dave Johnson|http://rollerweblogger.org/page/roller,\ appearing on
> the main page.
>
> What do you think?

That will work, but the fact that portions of the UI are missing and
Roller is throwing persistence related error messages probably
indicates that you'll be running into other problems.

- Dave

Mime
View raw message