roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <snoopd...@gmail.com>
Subject Re: Bad version number in .class file during deploy
Date Sun, 06 Jul 2008 16:21:08 GMT
On Sun, Jul 6, 2008 at 7:11 AM, Paolo <paoletto@gmail.com> wrote:
> I tried to deploy it today but i got a strange exception as below.
> ERROR 2008-07-06 12:56:04,853 StandardContext:listenerStart -
> Exception sending context initialized event to listener instance of
> class org.apache.roller.weblogger.ui.core.RollerContext
> java.lang.UnsupportedClassVersionError: Bad version number in .class file
>        at java.lang.ClassLoader.defineClass1(Native Method)
>        at java.lang.ClassLoader.defineClass(ClassLoader.java:620)


Make sure you are using Sun Java SDK 1.5.

- Dave

Mime
View raw message