roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jens Greive <jens.gre...@googlemail.com>
Subject Re: Roller and CAS
Date Wed, 14 May 2008 08:13:44 GMT
Hi,

during the process of generating the certificate you are asked for  
your name. Try putting the name of the host there. For example  
'localhost'. Sounds a little strange but I am pretty sure that this is  
the problem then.
You have to remove your old certificate from the store before  
installing a new one with the same alias of course.

Jens




Am 14.05.2008 um 00:30 schrieb Phillip Rhodes:

> doahh wrote:
>> I have http://www.nabble.com/Roller%2BCAS%2BLDAP%3A-Wrong-username-and-password-combination-td13625901s12275.html#a13625901
>> found this post  but have not been able to find anything else on  
>> this except
>> a possibility that the SSL certificate is installed incorrectly.  
>> Someone
>> mentioned that the error the incorrect SSL certificate throws is  
>> never shown
>> in the logs and so I have no way of knowing if that is my problem.
>
> Are you using a self-signed certificate? If you are, I can almost  
> guarantee you that at least part of the problem is the dreaded
> "unable to find valid certification path" error that I was talking  
> about before.
>
> Browse to this page:
>
> <http://blogs.sun.com/andreas/entry/no_more_unable_to_find>
>
> and follow the steps there to make JSSE aware of
> your certificate if you are using a self-signed certificate.  Then try
> things again.
>
> If you're using a certificate from Verisign or somebody, I'm not  
> sure what to tell you offhand.
>
>
> TTYL,
>
>
> -- 
> Phillip Rhodes
> Chief Architect - OpenQabal
> https://openqabal.dev.java.net
> LinkedIn: http://www.linkedin.com/in/philliprhodes


Mime
View raw message