roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Broderick, Andrew" <Andrew.Broder...@monster.com>
Subject Couldn't lookup current database version - maybe related to user registration error
Date Tue, 12 Feb 2008 17:31:08 GMT
Sorry for all the messages, but I am getting another error that is
probably causing, or related to, the user registration one:

ERROR 2008-02-12 11:11:51,440 DatabaseInstaller:getDatabaseVersion -
Couldn't lookup current database version
java.lang.NumberFormatException: null
	at java.lang.Integer.parseInt(Integer.java:415)
	at java.lang.Integer.parseInt(Integer.java:497)
	at
org.apache.roller.weblogger.business.startup.DatabaseInstaller.getDataba
seVersion(DatabaseInstaller.java:1169)
	at
org.apache.roller.weblogger.business.startup.DatabaseInstaller.isUpgrade
Required(DatabaseInstaller.java:99)
	at
org.apache.roller.weblogger.business.startup.WebloggerStartup.prepare(We
bloggerStartup.java:201)

As I mentioned, my DB is Oracle 10g XE. It can connect, and managed to
run the create table scripts. All the tables appear to be there, and I
am not getting a connection error. Any ideas?

Thanks


NOTICE:
This message may contain privileged or otherwise confidential information. If you are not
the intended recipient, please immediately advise the sender by reply email and delete the
message and any attachments without using, copying or disclosing the contents. (FE1)

Mime
View raw message