roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Nate Keegan <nate.kee...@cityofprescott.net>
Subject Re: Roller 4.0 and Roller Planet Issue
Date Wed, 09 Jan 2008 20:12:55 GMT
Tried the following combinations:

Solaris 10 update 3 and Solaris 10 update 4 - global zone, sparse-root 
non global zone, whole root non-global zone
GlassFish 2 update 1
MySQL 5.0.37
JDK 5.0

The only constants are the Roller code and myself (heh).

I see the same behavior on each item.

On the sparse root non-global I tried Tomcat 5.5.25 with MySQL 5.0.37 
and Java 1.5 and saw the same behavior which makes me think that perhaps 
this is some sort of MySQL deal or something weird in the Roller code 
with this combination somehow...

Is anyone on the list using this combination of items (application 
server, database, etc) successfully with Roller 4 and Planet Roller?

Is there any debugging or tracing that I can do to see what is going on 
in terms of this issue?

My MySQL tables are showing 1969 values for roller_tasklock. I believe 
this means that a given action has never been updated.

I am seeing this on ResetHitCountsTask, TurnoverReferersTask,  
RefreshRollerPlanetTask, and SyncWebsitesTask

Jumping the timeacquired column with a more current date and then 
starting the application server did not work unfortunately. The 
timeacquired value does not change for these items after the server is 
running.

Mime
View raw message