roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gabe Wong <gabri...@ngasi.com>
Subject RE: Apache Roller 4.0 Installation with Derby
Date Fri, 25 Jan 2008 23:39:53 GMT
> I've installed Tomcat with the YaST Package Manager. The version of Apache
> Tomcat is 5.5.20.
> Java has been also installed through the package management
> (java-1_5_0-sun-devel, java-1_5_0-sun).
> java.lang.NoClassDefFoundError: gnu/inet/util/Logger
>         at
> org.apache.roller.weblogger.business.MailProvider.<init>(MailProvider.java:9
> 2)
>
I would suggest downloading and installing the latest JDK from SUN.
The URL is http://java.sun.com. And for good measure download and install
Tomcat from http://tomcat.apache.org

-- 
Regards

Gabe Wong
NGASI AppServer Manager
JAVA AUTOMATION and SaaS Enablement
http://www.ngasi.com
NEW! 8.0 - Centrally manage multiple physical servers


Mime
View raw message