roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ries van Twisk <r...@vantwisk.nl>
Subject Re: Rule for comment entries closed
Date Wed, 05 Dec 2007 13:02:48 GMT

hey all,

I hadd to add
comment
.authenticator
.classname
=
org
.apache
.roller.weblogger.ui.rendering.plugins.comments.MathCommentAuthenticator
to my properties file.
and changed some 'velocity'? values.

thanks,
Ries

On Dec 5, 2007, at 2:56 AM, Ronald Iwema wrote:

> Exactly, one of the other topics in this list came to the same  
> conclusion.
>
> You probably used an older theme, designed for Roller 3.1, those can  
> cause
> some troubles. No comments is one of them. Some themes cause a strange
> lay-out, untill you reset the stylesheet.
>
> Dave is going to publish a blogentry about the theme changes, and I  
> also am
> going to invest some time in it.
>
>
> On 12/5/07, ries van Twisk <rvt@dds.nl> wrote:
>>
>> Ahhh never mind,
>>
>> the template newwave is buggy, with a other theme it works fine.
>>
>> Ries
>> On Dec 4, 2007, at 10:31 PM, ries van Twisk wrote:
>>
>>> hey Guys,
>>>
>>> I am playing around with roller 4.0 RC10,
>>>
>>> and for some reason this shows up on my site:
>>>
>>>
>>> Comments:
>>>
>>> Post a Comment:
>>> Comments are closed for this entry.
>>>
>>> I double checked my setting under my post:
>>>
>>> 1) By default, allow comments for new entries
>>> 2) Default time to allow comments for new entries
>>>
>>> 1) is checked
>>> 2) Is set to 90 days.
>>>
>>> Is there anything else that would prevent adding comments?
>>>
>>> thanks in advance,
>>> Ries
>>>
>>>
>>
>>
>>
>>
>>
>>
>>

--
Ries van Twisk
Freelance TYPO3 Developer
email: ries@vantwisk.nl
web:   http://www.rvantwisk.nl/
skype: callto://r.vantwisk
Phone: + 1 810-476-4193








Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message