roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Prabhu Patil" <ppa...@digitas.com>
Subject RE: Roller under JDK 1.5 and Tomcat 4.1.34
Date Mon, 26 Nov 2007 21:41:28 GMT
Hi Matt,

We are integrating the blog functionality with a website which is
already running under Tomcat 4.1.x and jdk 1.5.x. It's not possible for
us to upgrade this website now. That's the reason why I'm trying to make
Roller 3.1 work in this environment. 

Or the other option I'm considering is to look for an older version of
Roller that might work under this environment.

Please let me know if you can throw some light on this.

Thanks,

-----Original Message-----
From: Matt Raible [mailto:mraible@mac.com] 
Sent: Monday, November 26, 2007 3:14 PM
To: user@roller.apache.org
Subject: Re: Roller under JDK 1.5 and Tomcat 4.1.34

Just curious - why do you want to use Tomcat 4.1 when 5.0, 5.5 and  
6.0 are out?

Matt

On Nov 26, 2007, at 1:41 PM, Prabhu Patil wrote:

> All,
> Is it possible to run Roller 3.1 under JDK 1.5 & Tomcat 4.1.34? The
> installation guide mentions Tomcat 5.x as the recommended version  
> of the
> server. However, it does also say any container complaint with servlet
> spec 2.3 will work.
>
> I'm trying to get Roller 3.1 working under JDK 1.5 & Tomcat 4.1.34  
> with
> no results.
>
> -Thanks

Mime
View raw message