roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <snoopd...@gmail.com>
Subject Re: Roller install on Sun Web Server 7
Date Fri, 07 Sep 2007 16:37:48 GMT
On 9/7/07, Walter Hardy <walter@whardy.com> wrote:
> Dave, I installed the 3.1 release with Derby.
>
> Looks like I'm getting a CLOB/CHAR issue, here in roller.log. Do you know
> how to fix this?
>
>
> WARN  2007-09-07 00:00:00,132 JDBCExceptionReporter:logExceptions - SQL
> Error: -
> 1, SQLState: 42818
> ERROR 2007-09-07 00:00:00,135 JDBCExceptionReporter:logExceptions -
> Comparisons
> between 'CLOB' and 'CHAR' are not supported.
> ERROR 2007-09-07 00:00:00,135 HibernateRefererManagerImpl:clearReferrers -
> EXCEP
> TION resetting referers
> org.hibernate.exception.SQLGrammarException: could not execute update query
>         at
> org.hibernate.exception.SQLStateConverter.convert(SQLStateConverter.j
> ava:65)
>

That is probably not the error that is causing the blank page on user
registration.

But it is an issue. Which version of Derby are you using?

- Dave


> Thanks.
> - Walter
>
> -----Original Message-----
> From: Dave [mailto:snoopdave@gmail.com]
> Sent: Friday, September 07, 2007 8:49 AM
> To: user@roller.apache.org
> Subject: Re: Roller install on Sun Web Server 7
>
> On 9/6/07, Walter Hardy <walter@whardy.com> wrote:
> > I made some progress by fixing a jdbc reference in server.xml. It's
> running
> > at http://portal.whardy.com/blogs/
> >
> > However, if I go to create a new user, a blank message is returned in the
> > status bar up top, and I don't see the user in the Derby DB. Trying to log
> > in with that user gets me a 404 error page from the roller app. Am I still
> > looking at DB connection issues? No logs are being generated by the app
> > server.
>
> What version of Roller are you using?
>
> Are you getting any errors in the Web Server logs or roller.log when
> that blank page appears?
>
> - Dave
>
>
>

Mime
View raw message