roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Jones" <fudgemon...@gmail.com>
Subject Re: apache-roller-src-3.1 ( not complete)
Date Fri, 03 Aug 2007 14:33:01 GMT
Hi Nitin,

You need the required jars package, found here:

http://wiki.java.net/bin/view/Javanet/RequiredJarsForRollerSource

HTH,

Richard



On 03/08/07, Nitin Lokhande <admin.roller@gmail.com> wrote:
> Hi All,
> I have downloaded roller's source but when I try to make it as project in
> Eclipse that time I can see that there are some package missing in source
> only.
> I had added hibernate and mail jar but then after I am getting errors for
> some class which are of roller's source.
> e.g.
>
> org.apache.roller.ui.authoring.struts.forms
>
> org.apache.roller.pojos.wrapper
>
> so there is forms package missing and some other one package is also missing
> with name wrapper.
>
> so can anybody give me the perfect source of roller ????
>
> Thanks and Regards,
>
> Nitin Lokhande.
>

Mime
View raw message