roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Enrique Rodríguez Lasterra" <laste...@javahispano.org>
Subject Re: Help in debugging config/install problem
Date Wed, 09 May 2007 01:24:07 GMT
yes, i going bak to tomcat 5.5.7 and now i can log into administration. Now
i have other problems... but is early to ask.

2007/5/9, Scott Dunbar <scott@xigole.com>:
>
> What version of Tomcat are you using?  I've been having a related
> discussion on the Tomcat users mailing list and what it boils down to is
> sometime between 5.5.15 and 5.5.23 the behavior of Tomcat changed to not
> allow the root of a virtual host to be a Context.  The solution I had
> before is actually still not correct as it won't work in Tomcat 5.5.23.
> I have not figured out the "correct" way to have this work in Tomcat
> 5.5.23.
>
> The beginning of my thread is at
> http://marc.info/?l=tomcat-user&m=117857181213876&w=2 if you're
> interested.
>
>
>
> Enrique Rodríguez Lasterra wrote:
> > I've the same behaviour.
> >
> > This is my roller.log (there is no errors also on catalina.out)
> >
> > INFO  2007-05-09 02:23:05,035 RollerConfig:<clinit> - successfully
> loaded
> > default properties.
> > INFO  2007-05-09 02:23:05,038 RollerConfig:<clinit> - no custom
> > properties
> > file found in classpath
>
> [snip]
>



-- 
_______________________________
Enrique Rodriguez Lasterra
lasterra AT javahispano DOT org
http://www.javahispano.org
Asociación sin ánimo de lucro sobre java
Spanish non profit association about java

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message