roller-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Anil Gangolli" <a...@busybuddha.org>
Subject Re: Roller 3.1 Install with Tomacat 5.5 [SEVERE: Error filterStart]
Date Mon, 14 May 2007 04:34:34 GMT

I run and develop on Tomcat 5.5.17.  The useful stuff in your logs is 
probably going to be in the roller.log.


----- Original Message ----- 
From: "Ajjali" <Ajjali@yahoo.com>
To: <user@roller.apache.org>
Sent: Sunday, May 13, 2007 8:00 PM
Subject: Roller 3.1 Install with Tomacat 5.5 [SEVERE: Error filterStart]


>
> I ran roller 3.0 incubating in Oracle and BEA, have been trying to get 3.1 
> up
> in the same environment
> but roller installs and the editor is missing 2 buttons. Gave up and
> swithced to Tomcat and I am getting the error
> below.
>
> Is this product not meant for production use?
>
> SEVERE: Error filterStart
> May 13, 2007 10:48:37 PM org.apache.catalina.core.StandardContext start
> SEVERE: Context [/roller] startup failed due to previous errors
> -- 
> View this message in context: 
> http://www.nabble.com/Roller-3.1-Install-with-Tomacat-5.5--SEVERE%3A-Error-filterStart--tf3742989s12275.html#a10527386
> Sent from the Roller - User mailing list archive at Nabble.com.
> 


Mime
View raw message