roller-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dave <snoopd...@gmail.com>
Subject Re: Eclipse Setup Run As .. Maven install
Date Wed, 03 Feb 2010 13:52:29 GMT
Hmm... I can reproduce this problem.


On Wed, Feb 3, 2010 at 7:06 AM,  <Greg.Huber@ricoh.co.uk> wrote:
> Seems to be missing from :
> http://people.apache.org/~snoopdave/repo//org/apache/maven/plugins/maven-site-plugin/2.0-beta-6/maven-site-plugin-2.0-beta-6.pom


That module (Maven Site Plugin) should be available from one of the
maven sites (below).


> url = http://repo1.maven.org/maven2
> Downloading:
> http://repo1.maven.org/maven2/org/apache/maven/plugins/maven-site-plugin/2.0-beta-6/maven-site-plugin-2.0-beta-6.pom
> url = http://mirrors.ibiblio.org/pub/mirrors/maven2
> Downloading:
> http://mirrors.ibiblio.org/pub/mirrors/maven2/org/apache/maven/plugins/maven-site-plugin/2.0-beta-6/maven-site-plugin-2.0-beta-6.pom


But for some reason it is not found and Maven keeps on looking. It
finally stops at the last repo on the list:


> url = http://people.apache.org/~snoopdave/repo/
> Downloading:
> http://people.apache.org/~snoopdave/repo//org/apache/maven/plugins/maven-site-plugin/2.0-beta-6/maven-site-plugin-2.0-beta-6.pom
> [ERROR]

I wonder if this is a mirror problem. Could Greg be hitting a UK
version of one of the Maven repos and that repo does not have the
latest Maven Site Plugin?

Another idea: why are we using Maven Site Plugin 2.0-beta-6? Maybe I
should switch to a release version of that module.

- Dave

Mime
View raw message