roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Mazza (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ROL-2019) Upgrade the Yahoo User Interface (YUI) library provided by Roller.
Date Thu, 17 Jul 2014 15:19:04 GMT

     [ https://issues.apache.org/jira/browse/ROL-2019?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Glen Mazza resolved ROL-2019.
-----------------------------

       Resolution: Fixed
    Fix Version/s: 5.1

All YUI2 has been ripped out.  Roller UI and Fauxcoly using latest release YUI 3.17.2.

> Upgrade the Yahoo User Interface (YUI) library provided by Roller.
> ------------------------------------------------------------------
>
>                 Key: ROL-2019
>                 URL: https://issues.apache.org/jira/browse/ROL-2019
>             Project: Apache Roller
>          Issue Type: Task
>          Components: Themes and Macros
>    Affects Versions: 5.1
>            Reporter: Glen Mazza
>            Assignee: Glen Mazza
>             Fix For: 5.1
>
>
> The YUI component library used by the Fauxcoly theme and available for other themes,
kept in webapp/roller-ui/yui is from 2009.  Replace it with a modern release of YUI and make
sure Fauxcoly still works with it.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message