roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Johnson (JIRA)" <j...@apache.org>
Subject [jira] [Resolved] (ROL-1973) ROME dependency used by Roller needs updating
Date Sat, 14 Jun 2014 18:08:02 GMT

     [ https://issues.apache.org/jira/browse/ROL-1973?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Johnson resolved ROL-1973.
--------------------------------

    Resolution: Fixed

I have completed the merge of the rome2 branch into trunk. Roller trunk now uses ROME, ROME
Fetcher and ROME Propono version 1.5 and JDOM2.





> ROME dependency used by Roller needs updating
> ---------------------------------------------
>
>                 Key: ROL-1973
>                 URL: https://issues.apache.org/jira/browse/ROL-1973
>             Project: Apache Roller
>          Issue Type: Bug
>            Reporter: Glen Mazza
>            Assignee: David Johnson
>            Priority: Minor
>
> An mvn clean install of Roller Trunk reports this error:
> [INFO] ------------------------------------------------------------------------
> [INFO] Building Roller app 5.1.0-SNAPSHOT
> [INFO] ------------------------------------------------------------------------
> Downloading: http://repo.maven.apache.org/maven2/net/java/dev/rome/rome/1.0/rome-1.0.pom
> [WARNING] The POM for net.java.dev.rome:rome:jar:1.0 is missing, no dependency information
available
> One of the ROME jars is including a nonexistent dependency (IIRC it should be version
1.0.0 or something like that), a patch needs to be sent to the ROME team and a new version
made.



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message