roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Mazza (JIRA)" <j...@apache.org>
Subject [jira] [Closed] (ROL-1936) Special characters are converted to ?? when editing comments
Date Sat, 07 Jun 2014 03:19:02 GMT

     [ https://issues.apache.org/jira/browse/ROL-1936?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

Glen Mazza closed ROL-1936.
---------------------------

    Resolution: Cannot Reproduce

With 5.1 trunk, at least, I wasn't able to reproduce (although I believe I was able to at
one time, long ago.)  I entered and edited Icelandic text from the 'Net and had no problem
editing its exotic characters -- adding, copying/pasting, etc.

Perhaps your database wasn't created to use UTF8?  Our install guide for mysql recommends:
create database rollerdb DEFAULT CHARACTER SET utf8 DEFAULT COLLATE utf8_general_ci;  (Although
that wouldn't explain why the original commenter's special characters reproduced fine.)


> Special characters are converted to ?? when editing comments
> ------------------------------------------------------------
>
>                 Key: ROL-1936
>                 URL: https://issues.apache.org/jira/browse/ROL-1936
>             Project: Apache Roller
>          Issue Type: Bug
>          Components: Comments
>    Affects Versions: 5.0
>            Reporter: Matt Raible
>            Assignee: Roller Unassigned
>             Fix For: 5.1
>
>
> Works fine when posting a special character as a comment, but not when editing. I was
posting "Torbjørn".



--
This message was sent by Atlassian JIRA
(v6.2#6252)

Mime
View raw message