roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Mazza (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ROL-1616) Input fields not emptied after creating a new user
Date Fri, 27 Dec 2013 02:08:50 GMT

    [ https://issues.apache.org/jira/browse/ROL-1616?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13857247#comment-13857247
] 

Glen Mazza commented on ROL-1616:
---------------------------------

I'll test again this weekend (also I'll try to get ROL-1982 out of the way) on another computer--what
I did was uncheck enabled, checked Admin and then saved the user, and then found they didn't
flip back to their default states after a successful save.  But my laptop computer sometimes
acts screwy with Roller, so I'll try my desktop.  Thanks again for your efforts.

> Input fields not emptied after creating a new user
> --------------------------------------------------
>
>                 Key: ROL-1616
>                 URL: https://issues.apache.org/jira/browse/ROL-1616
>             Project: Roller
>          Issue Type: Bug
>          Components: User Management
>    Affects Versions: 4.0, 5.1
>         Environment: Java6u3, Tomcat5.5, Roller 4.0-rc10
>            Reporter: Ronald Iwema
>            Assignee: Roller Unassigned
>            Priority: Minor
>         Attachments: ASF.LICENSE.NOT.GRANTED--screenshot-1.jpg, CreateUser.patch, CreateUserPatch.png
>
>
> When logged in as an administrator and adding a new user, the user is succesfully created,
but when that happens, the registration screen appears again with all the data filled in.
This should probably be empty. At least there is no reason for it to be filled.



--
This message was sent by Atlassian JIRA
(v6.1.5#6160)

Mime
View raw message