roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Glen Mazza (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ROL-1959) Complex passwords don't work
Date Sun, 31 Mar 2013 10:17:15 GMT

    [ https://issues.apache.org/jira/browse/ROL-1959?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13618298#comment-13618298
] 

Glen Mazza commented on ROL-1959:
---------------------------------

OK, I tried a password of "{}~,'.$%;:#[].^()" *including* the quotes and Roller trunk worked
fine with it -- note it includes every special character in sample password you supplied and
then some.  I don't know how you could have changed your password to something 51 characters
long because Roller (even versions as old as 3.1) limits the password length in the entry
field to 20 characters (which is long enough).  So if you copy-and-pasted 51 only the first
20 characters would apply.

                
> Complex passwords don't work
> ----------------------------
>
>                 Key: ROL-1959
>                 URL: https://issues.apache.org/jira/browse/ROL-1959
>             Project: Roller
>          Issue Type: Bug
>            Reporter: Noah Slater
>            Assignee: Roller Unassigned
>
> Sorry for the vague ticket title. I don't want to make presumptions about the issue.
> Steps to reproduce:
> 1. Log in
> 2. Set your password to something long and complex like: xaQ}W,3tg4.VkAy4b398C9cRu8gE$vm{%f}V;L96bJyWf}#ELa
> 3. Log out
> 4. Try to log back in again
> What I see:
> I am unable to log in.
> What I expect to see:
> I am able to log in.

--
This message is automatically generated by JIRA.
If you think it was sent incorrectly, please contact your JIRA administrators
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message