roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Johnson (JIRA)" <j...@apache.org>
Subject [jira] Resolved: (ROL-1909) Link to "search on google" has /page/ in it, causing no search results
Date Sun, 06 Mar 2011 15:21:25 GMT

     [ https://issues.apache.org/jira/browse/ROL-1909?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Johnson resolved ROL-1909.
--------------------------------

         Resolution: Fixed
           Assignee: David Johnson  (was: Roller Unassigned)
    Level of effort: Couple minutes

Thanks for the bug report

> Link to "search on google" has /page/ in it, causing no search results
> ----------------------------------------------------------------------
>
>                 Key: ROL-1909
>                 URL: https://issues.apache.org/jira/browse/ROL-1909
>             Project: Roller
>          Issue Type: Bug
>          Components: Search
>    Affects Versions: 5.0
>            Reporter: Matt Raible
>            Assignee: David Johnson
>             Fix For: 5.0
>
>
> In ApplicationResources.properties:
> macro.weblog.searchgoogle=<em>You can also \
> <a href="http://google.com/search?q={0}%20site:{1}/page/{3}" \
> class="google">try this same search</a> on \
> <a href="http://google.com">Google</a>.</em>
> Should be:
> macro.weblog.searchgoogle=<em>You can also \
> <a href="http://google.com/search?q={0}%20site:{1}/{3}" \
> class="google">try this same search</a> on \
> <a href="http://google.com">Google</a>.</em>

-- 
This message is automatically generated by JIRA.
-
For more information on JIRA, see: http://www.atlassian.com/software/jira

        

Mime
View raw message