roller-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Raible (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ROL-1910) Search doesn't work after upgrading from Roller 4 to Roller 5, RC4
Date Mon, 21 Mar 2011 16:59:05 GMT

    [ https://issues.apache.org/jira/browse/ROL-1910?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=13009205#comment-13009205
] 

Matt Raible commented on ROL-1910:
----------------------------------

OK, I figured it out. Removing oscache.jar (also required by the jsp wiki plugin) from WEB-INF/lib
seems to have solved this problem. AFAICT, the real solution to this problem is to update
the jspwiki plugin and its dependencies. However, the sources don't seem to be available after
the java.net migration. Do you happen to have them locally Dave?

> Search doesn't work after upgrading from Roller 4 to Roller 5, RC4
> ------------------------------------------------------------------
>
>                 Key: ROL-1910
>                 URL: https://issues.apache.org/jira/browse/ROL-1910
>             Project: Roller
>          Issue Type: Bug
>          Components: Search
>    Affects Versions: 5.0
>            Reporter: Matt Raible
>            Assignee: Roller Unassigned
>             Fix For: 5.0
>
>
> See http://raibledesigns.com/rd/entry/upgraded_to_apache_roller_5

--
This message is automatically generated by JIRA.
For more information on JIRA, see: http://www.atlassian.com/software/jira

Mime
View raw message