river-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From amit batajoo <batajooseam...@gmail.com>
Subject Re: Requesting for help on Jini Installation in Linux - Important.
Date Mon, 19 Jan 2015 08:18:02 GMT
Hi Peter,

Thank you for regular reply on my email and helping in my project work.
Your instruction are really helping me to know more about jini technology.
Today on my programming I got problem, I set up all the environment for the
jini and write a jini services and try to compile and run, actually I am
new for java program so I compile the java project in neat bean in windows
and copy the same project to my linux environment and run the using jar
file but I face the problem. I have attached the screenshoot of the command
and error msg.

Can you suggest me how to compile and run the jini2_1 java project. I did
google but cannot find the best solution.

Please suggest me.

Thank you in advance

Thank you!


On Sun, Jan 18, 2015 at 5:43 PM, amit batajoo <batajooseamus7@gmail.com>
wrote:

> Hi Peter,
>
> Thank you for your reply, I followed the suggestion and have made much
> progress on installation and even wrote a hello world in jini environment
> in Linux. Here I stuck on a problem:
> I started the rmid service and tried to run the server but i got the error
> message that java could not find or load  the main class,
>
> I could not understand what is the real missing in my installation
> or environment setup, please suggest me.
>
> Here I have attached the screenshot of error msg due to which I am unable
> to run the jini hello world program in linux.
>
> Thank you in advance.
>
> thank you
>
>
> [image: Inline image 1]
>
> On Sun, Jan 18, 2015 at 6:53 AM, Peter <jini@zeus.net.au> wrote:
>
>>  Hi Amit,
>>
>> Looks like port 4160 is in use by another application.
>>
>> Try looking at the output from netstat.
>>
>> The only build that's been ported and tested on arm is an unreleased
>> build called qa-refactor.
>>
>> There should be build artifacts available on hudson if you're interested.
>>
>> Regards,
>>
>> Peter.
>>
>>
>>
>> ----- Original message -----
>> > Dear,
>> >
>> > I am working on jini installation on Raspberry pi-debian, I have setup
>> > all the environment, as i tried to run the jini.sh but I faced the
>> > problem, i have attached the screenshot, please suggest me the solution
>> > for the problem. if you have better solution than please suggest me
>> easy
>> > solution.
>> >
>> > Regards
>> > thank you!
>> >
>> > --
>> > Amit Batajoo
>> > Researcher
>> > Wakkanai Hokusei Gakuen University
>> > Wakkanai, Hokkaido, Japan
>> > -----------------------------------------------------------------------
>> > Skype : abatajoo7
>> > Mobile:+977-9814156363
>> > Telephone:+977-014428090
>> > E-Mail : abatajoo@yagiten.com,batajooseamusu7@gmail.com
>>
>> <Attachment>  2015-01-16_1753.png
>>
>>
>
>
> --
> Amit Batajoo
> Researcher
> Wakkanai Hokusei Gakuen University
> Wakkanai, Hokkaido, Japan
> -----------------------------------------------------------------------
> Skype : abatajoo7
> Mobile:+977-9814156363
> Telephone:+977-014428090
> E-Mail : abatajoo@yagiten.com,batajooseamusu7@gmail.com
>



-- 
Amit Batajoo
Researcher
Wakkanai Hokusei Gakuen University
Wakkanai, Hokkaido, Japan
-----------------------------------------------------------------------
Skype : abatajoo7
Mobile:+977-9814156363
Telephone:+977-014428090
E-Mail : abatajoo@yagiten.com,batajooseamusu7@gmail.com

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message