river-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike McGrady <mmcgr...@topiatechnology.com>
Subject Re: Possible multi-threading bug
Date Tue, 30 Nov 2010 16:38:06 GMT
Still checking but stopped to note a potential further restriction in our case is the use of
Java RT, which is presently, the last I heard, at Java 1.5.

Sent from my iPhone

Michael McGrady
Principal investigator AF081_028 SBIR
Chief Architect
Topia Technology, Inc
Work 1.253.572.9712
Cel 1.253.720.3365

On Nov 30, 2010, at 7:24 AM, Dennis Reedy <dennis.reedy@gmail.com> wrote:

> AFAIK, 1.6 is on every machine (Army Windows Gold master release and RHEL as well). Additionally
1.5 seems to be the way out
> 
> HTH
> 
> Dennis
> 
> On Nov 30, 2010, at 954AM, Patricia Shanahan wrote:
> 
>> Mike McGrady wrote:
>>> I think that in large scale military systems that Java is only 1,5
>>> approved, but I need to recheck that.  If so, this is becoming the
>>> next new large customer, in addition to financial systems, I think.
>> 
>> In any case, that would cause some software developers who might have products based
on River to stick to 1.5, just in case they have an opportunity for a large scale military
contract.
>> 
>> Can you check, and report back to the mailing list?
>> 
>> Thanks,
>> 
>> Patricia
> 

Mime
View raw message