river-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Peter Firmstone <j...@zeus.net.au>
Subject Re: Modular Build, Java 5, (Was: Re: Unexpected Test Results)
Date Wed, 15 Sep 2010 09:11:46 GMT
Thanks Sim,

Interesting, target 1.4 might not be the solution.   Looks like the 
safest way is to compile your target with the jdk version you're targeting.

Cheers,

Peter.

Sim IJskes - QCG wrote:
> I haven't checked the claims in the article, but interesting none the 
> less:
>
> http://madbean.com/2006/target14/
>
> On 09/15/2010 10:45 AM, Peter Firmstone wrote:
>> Since we're not gaining by breaking compatibility in this case, I'd
>> first like to experiment / investigate the possibility of having a build
>> that allows the smart proxy's and existing Service API to be compiled
>> with target=1.4 and the rest of the build compiled with target=6.
>>
>> After investigating the possibility of a solution, we can vote on the
>> issue then if you still feel strongly about it.
>>
>> I was hoping someone already knew of a solution.
>>
>> Peter.
>>
>


Mime
View raw message