river-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Bob Scheifler <Bob.Scheif...@Sun.COM>
Subject Re: [PROPOSAL] Components for JIRA
Date Fri, 05 Jan 2007 20:18:24 GMT
Mark Brouwer wrote:
> I see, but sometimes a component is at the class level I guess

Seems rare.

> and a complete package name is too wide

For the most part we've found it adequate to stop at top-level packages
within our namespaces.  And it's easy to adopt abbreviation of the
few package prefixes (e.g., com.sun.jini -> csj).
oar_outrigger is shorter than "Outrigger implementation". :)

- Bob

Mime
View raw message