reef-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Julia Wang (QIUHE)" <Qiuhe.W...@microsoft.com.INVALID>
Subject RE: [DISCUSS] Require VS 2017
Date Thu, 02 Nov 2017 20:26:33 GMT
Even I haven't installed VS 2007 yet 😊. Give people some grace period for everyone to switch
to VS2007. 

Thanks,
Julia

-----Original Message-----
From: Markus Weimer [mailto:markus@weimo.de] 
Sent: Thursday, November 2, 2017 1:08 PM
To: REEF Developers Mailinglist <dev@reef.apache.org>
Subject: [DISCUSS] Require VS 2017

Hi,

we are moving towards a code base that builds on Linux. Those build files will only work on
VS 2017. Hence, I wonder: Shall we declare VS 2017 as the oldest version of VS REEF can be
built with? I'm certainly in favor of this.

WDYT?

Markus
Mime
View raw message