reef-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Markus Weimer <mar...@weimo.de>
Subject Re: Bridge requires .NET 4.7
Date Tue, 07 Nov 2017 04:29:28 GMT
This is expected. You need the SDK of the .NET version running on your box
for the C++ code. And on Windows 10, that is .NET 4.7.

Markus

On Mon, Nov 6, 2017 at 7:03 PM, Rogan Carr <rogan.carr@gmail.com> wrote:

> (To be clear, I can compile with 4.7 installed.)
>
> On Mon, Nov 6, 2017 at 6:27 PM, Rogan Carr <rogan.carr@gmail.com> wrote:
>
> > Hi All,
> >
> > I am having trouble compiling the latest builds of REEF.NET. It seems
> > that the move to SDK 10.0.15063.0 requires .NET 4.7.
> >
> > https://developercommunity.visualstudio.com/content/
> > problem/48521/cannot-host-net-inside-native-exe-in-vs2017-with-s.html
> >
> > Is this expected?
> >
> > Best,
> > Rogan
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message