reef-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Byung-Gon Chun <bgc...@gmail.com>
Subject java and protobuf version
Date Mon, 13 Oct 2014 12:42:51 GMT
Hi,

I'm teaching a course where students build new systems on REEF.
Some of the students spend time on figuring out problems because they used
the latest java and protobuf version (i.e., java 8 and protobuf 2.6). The
current code works with java 7 and protobuf 2.5.

We should clearly mention this dependency on the reef web site.

Thanks!
-Gon

-- 
Byung-Gon Chun

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message