rave-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Fernando Pinhati" <tipda...@gmail.com>
Subject Re: Review Request: [Rave-599] OpenSocial query for listing viewer friends returns always zero results
Date Thu, 03 May 2012 17:46:57 GMT


> On 2012-05-02 19:35:56, Raminder Singh wrote:
> > You need to change the unit test also. Current unit test are broken after i applied
the patch. Share a test gadget also if you have it hosted some place.

I have a test gadget at: http://mozart-gadgets.appspot.com/dev/friendslist.xml
I'm working on the unit tests.


- Fernando


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/4965/#review7485
-----------------------------------------------------------


On 2012-05-02 13:51:02, Fernando Pinhati wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/4965/
> -----------------------------------------------------------
> 
> (Updated 2012-05-02 13:51:02)
> 
> 
> Review request for rave.
> 
> 
> Summary
> -------
> 
> Issue:
> https://issues.apache.org/jira/browse/RAVE-599
> 
> Fixed passing username instead of userId to PersonRepository findFriends method.
> 
> 
> Diffs
> -----
> 
>   /trunk/rave-providers/rave-opensocial-provider/rave-opensocial-core/src/main/java/org/apache/rave/opensocial/service/impl/DefaultPersonService.java
1332769 
> 
> Diff: https://reviews.apache.org/r/4965/diff
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Fernando
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message