ranger-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Amith sha <amithsh...@gmail.com>
Subject Re: Need help in debugging this
Date Thu, 16 Nov 2017 15:39:23 GMT
also i want to know how its communicating with hiveserver2 by the user
called *admin* (default by ranger )
Because in my setup all hadoop users can connect to the hive server via
passwordless login.




Thanks & Regards
Amithsha

On Thu, Nov 16, 2017 at 8:57 PM, Amith sha <amithsha92@gmail.com> wrote:

> Hi all,
>
> hive version is 2.1
> And i deleted and recreated still same error.
> After uninstalling the ranger hive plugin i can see beeline working
>
>
>
> Thanks & Regards
> Amithsha
>
> On Thu, Nov 16, 2017 at 12:01 PM, Taher Koitawala <
> taher.koitawala@gslab.com> wrote:
>
>> Hi Amith,
>>               Can you try recreating the the plugin in the Ranger webui?
>> When you remove the ranger plugin from the webui. Ranger will remove all
>> the auth from hive. Then try if you can login to beeline with your creds.
>> If you can then again go to the ranger webui and add the hive plugin again.
>> This will enforce a complete new set of policies. Also can you see the
>> ranger hive plugin status as active in the services tab??
>>
>> Regards,
>> Taher Koitawala
>>
>> On Thu, Nov 16, 2017 at 10:34 AM, Amith sha <amithsha92@gmail.com> wrote:
>>
>>>
>>> https://issues.apache.org/jira/browse/RANGER-1892
>>>
>>> Thanks & Regards
>>> Amithsha
>>>
>>
>>
>

Mime
View raw message