ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qiang Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RANGER-2298) Modify JAVA_VERSION_REQUIRED to 1.8 in install.properties
Date Fri, 30 Nov 2018 07:34:00 GMT

    [ https://issues.apache.org/jira/browse/RANGER-2298?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16704358#comment-16704358
] 

Qiang Zhang commented on RANGER-2298:
-------------------------------------

Review Requet:
https://reviews.apache.org/r/69488/

> Modify JAVA_VERSION_REQUIRED to 1.8 in install.properties
> ---------------------------------------------------------
>
>                 Key: RANGER-2298
>                 URL: https://issues.apache.org/jira/browse/RANGER-2298
>             Project: Ranger
>          Issue Type: Bug
>          Components: admin, kms
>    Affects Versions: master
>            Reporter: Qiang Zhang
>            Assignee: Qiang Zhang
>            Priority: Minor
>              Labels: patch
>             Fix For: 2.0.0
>
>         Attachments: 0001-RANGER-2298-Modify-JAVA_VERSION_REQUIRED-to-1.8-in-i.patch
>
>




--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message