ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Abhay Kulkarni <akulka...@hortonworks.com>
Subject Re: Review Request 69027: RANGER-2250-Service configs fields are not showing for atlas service form page
Date Mon, 15 Oct 2018 22:26:04 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/69027/#review209570
-----------------------------------------------------------


Ship it!




Ship It!

- Abhay Kulkarni


On Oct. 15, 2018, 1:07 p.m., Nitin Galave wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/69027/
> -----------------------------------------------------------
> 
> (Updated Oct. 15, 2018, 1:07 p.m.)
> 
> 
> Review request for ranger, Abhay Kulkarni, Mehul Parikh, Pradeep Agrawal, and Velmurugan
Periasamy.
> 
> 
> Bugs: RANGER-2250
>     https://issues.apache.org/jira/browse/RANGER-2250
> 
> 
> Repository: ranger
> 
> 
> Description
> -------
> 
> Service configs  fields are not showing for atlas service form page.
> 
> 
> Diffs
> -----
> 
>   security-admin/src/main/webapp/scripts/models/BackboneFormDataType.js 22a418d 
> 
> 
> Diff: https://reviews.apache.org/r/69027/diff/1/
> 
> 
> Testing
> -------
> 
> 1)Able to see configs field in service create/edit page. 
> 2)Tested Service CRUD on working as expected.
> 
> 
> Thanks,
> 
> Nitin Galave
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message