ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Qiang Zhang (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (RANGER-1967) The Ranger support the Kafka 1.0.0
Date Mon, 26 Feb 2018 02:36:00 GMT

    [ https://issues.apache.org/jira/browse/RANGER-1967?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16376341#comment-16376341
] 

Qiang Zhang commented on RANGER-1967:
-------------------------------------

Hi [~zsombor], the low version of the  kafka will not be compatible with ranger after merged
the path. I suggest that we should develop a new  plugin KAFKA1.0.0 to support the kafka
1.0.0. The ranger can be compatible with the low version of the  kafka and the kafka 1.0.0
after using the new plugin.

> The Ranger support the Kafka 1.0.0
> ----------------------------------
>
>                 Key: RANGER-1967
>                 URL: https://issues.apache.org/jira/browse/RANGER-1967
>             Project: Ranger
>          Issue Type: New Feature
>          Components: plugins
>            Reporter: Qiang Zhang
>            Assignee: Zsombor Gegesy
>            Priority: Major
>              Labels: newbie, patch
>         Attachments: RANGER-1967-2.patch, RANGER-1967.patch
>
>
> Now the Ranger don't support the Kafka 1.0.0. We should support the Kafka 1.0.0.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message