ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Zsombor Gegesy <gzsom...@gmail.com>
Subject Re: Review Request 65129: RANGER-1954 - Specify a version for the native-maven-plugin
Date Fri, 12 Jan 2018 20:33:31 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/65129/#review195343
-----------------------------------------------------------


Ship it!




Ship It!

- Zsombor Gegesy


On Jan. 12, 2018, 6:26 p.m., Colm O hEigeartaigh wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/65129/
> -----------------------------------------------------------
> 
> (Updated Jan. 12, 2018, 6:26 p.m.)
> 
> 
> Review request for ranger.
> 
> 
> Bugs: RANGER-1954
>     https://issues.apache.org/jira/browse/RANGER-1954
> 
> 
> Repository: ranger
> 
> 
> Description
> -------
> 
> As we don't specify a version for the native-maven-plugin, the following warning appears
in the console:
> 
> [WARNING] Some problems were encountered while building the effective model for org.apache.ranger:credValidator:uexe:1.0.0-SNAPSHOT
> [WARNING] 'build.plugins.plugin.version' for org.codehaus.mojo:native-maven-plugin is
missing. @ org.apache.ranger:credValidator:[unknown-version], /ranger/unixauthnative/pom.xml,
line 32, column 21
> 
> 
> Diffs
> -----
> 
>   unixauthnative/pom.xml f4016f9b 
> 
> 
> Diff: https://reviews.apache.org/r/65129/diff/1/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Colm O hEigeartaigh
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message