ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Qiang Zhang <zhangqia...@zte.com.cn>
Subject Re: Review Request 63834: RANGER-1893 - Update HBase dependency to 1.2.6
Date Thu, 07 Dec 2017 11:48:48 GMT


> On Dec. 7, 2017, 1:11 a.m., Qiang Zhang wrote:
> > error: patch failed: pom.xml:215
> > error: pom.xml: patch does not apply
> > 
> > Please fix it before merged the issue.
> 
> Colm O hEigeartaigh wrote:
>     Thanks, I updated the patch.

Maybe you updated wrong file. This error still exists.


- Qiang


-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/63834/#review193074
-----------------------------------------------------------


On Dec. 7, 2017, 11:21 a.m., Colm O hEigeartaigh wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/63834/
> -----------------------------------------------------------
> 
> (Updated Dec. 7, 2017, 11:21 a.m.)
> 
> 
> Review request for ranger.
> 
> 
> Bugs: RANGER-1893
>     https://issues.apache.org/jira/browse/RANGER-1893
> 
> 
> Repository: ranger
> 
> 
> Description
> -------
> 
> We currently rely on an old HBase dependency (1.1.3). This task is to upgrade it to 1.2.6.
The plugin works correctly with no changes since 1.1.x.
> 
> 
> Diffs
> -----
> 
>   pom.xml c603d663 
> 
> 
> Diff: https://reviews.apache.org/r/63834/diff/3/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> Colm O hEigeartaigh
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message