ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "peng.jianhua (JIRA)" <j...@apache.org>
Subject [jira] [Created] (RANGER-1900) Similar to RANGER-1846, the JAVA_VERSION_REQUIRED configuration item is invalid in kms installer, we should enable it to control the necessary java version.
Date Tue, 21 Nov 2017 08:18:00 GMT
peng.jianhua created RANGER-1900:
------------------------------------

             Summary: Similar to RANGER-1846, the JAVA_VERSION_REQUIRED configuration item
is invalid in kms installer, we should enable it to control the necessary java version.
                 Key: RANGER-1900
                 URL: https://issues.apache.org/jira/browse/RANGER-1900
             Project: Ranger
          Issue Type: Bug
          Components: kms
            Reporter: peng.jianhua
            Assignee: peng.jianhua
            Priority: Minor


The java version must be equal to or more than 1.8 when we set db_ssl_enabled equal to true.
This JAVA_VERSION_REQUIRED configuration item is invalid in kms installer, we should enable
it to control the necessary java version.



--
This message was sent by Atlassian JIRA
(v6.4.14#64029)

Mime
View raw message