ranger-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Colm O hEigeartaigh <cohei...@apache.org>
Subject Re: Review Request 63145: This JAVA_VERSION_REQUIRED configuration item is invalid in security admin installer, we should enable it to control the necessary java version.
Date Thu, 26 Oct 2017 14:56:11 GMT

-----------------------------------------------------------
This is an automatically generated e-mail. To reply, visit:
https://reviews.apache.org/r/63145/#review189299
-----------------------------------------------------------


Ship it!




Ship It!

- Colm O hEigeartaigh


On Oct. 24, 2017, 8:39 a.m., pengjianhua wrote:
> 
> -----------------------------------------------------------
> This is an automatically generated e-mail. To reply, visit:
> https://reviews.apache.org/r/63145/
> -----------------------------------------------------------
> 
> (Updated Oct. 24, 2017, 8:39 a.m.)
> 
> 
> Review request for ranger, Alok Lal, Ankita Sinha, Don Bosco Durai, Colm O hEigeartaigh,
Gautam Borad, Madhan Neethiraj, Ramesh Mani, Selvamohan Neethiraj, Velmurugan Periasamy, and
Qiang Zhang.
> 
> 
> Bugs: RANGER-1846
>     https://issues.apache.org/jira/browse/RANGER-1846
> 
> 
> Repository: ranger
> 
> 
> Description
> -------
> 
> The java version must be equal to or more than 1.8 when we set db_ssl_enabled equal to
true.
> This JAVA_VERSION_REQUIRED configuration item is invalid in security admin installer,
we should enable it to control the necessary java version.
> 
> 
> Diffs
> -----
> 
>   security-admin/scripts/setup.sh 468e8a0b 
> 
> 
> Diff: https://reviews.apache.org/r/63145/diff/4/
> 
> 
> Testing
> -------
> 
> 
> Thanks,
> 
> pengjianhua
> 
>


Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message