quickstep-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From hbdeshmukh <...@git.apache.org>
Subject [GitHub] incubator-quickstep pull request #90: Quickstep 28 29
Date Mon, 15 Aug 2016 17:07:27 GMT
Github user hbdeshmukh commented on a diff in the pull request:

    --- Diff: expressions/aggregation/AggregationHandleCount.hpp ---
    @@ -62,6 +63,10 @@ class AggregationStateCount : public AggregationState {
       ~AggregationStateCount() override {}
    +  size_t getPayloadSize() const {
    --- End diff --
    It is considered a good practice to use the ``std`` prefix in the header file. Therefore,
can you please change the ``size_t`` to ``std::size_t``?

If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.

View raw message