qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Keith W <keith.w...@gmail.com>
Subject Re: [VOTE] Release Qpid Broker-J 7.1.1
Date Wed, 27 Feb 2019 22:41:21 GMT
+1.

My testing was:

1) Verified the sha512 checksums on all distribution artefacts
2) Verified signatures on all the distribution artefacts
3) Reviewed NOTICE/LICENSE files.
4) Ran apache RAT
5) Built from source bundle and ran test profiles: mms//bdb/dby with
AMQP1.0 and bdb with 0.10/0-9
6) Spun up a Broker from the binary distribution


On Tue, 26 Feb 2019 at 14:04, Rob Godfrey <rob.j.godfrey@gmail.com> wrote:
>
> +1 - built from source, ran tests (0-9-1, 0-10 mms; 1-0 bdb)
> verified signatures/checksums
> ad hoc testing
>
> On Tue, 26 Feb 2019 at 14:24, Gordon Sim <gsim@redhat.com> wrote:
>
> > On 26/02/2019 12:40 pm, Oleksandr Rudyy wrote:
> > > I expect that building and running tests for earlier versions of broker-j
> > > bundle would fail with the same error when OpenJDK 8u201 is used.
> >
> > This seems to be correct. I tried to run tests for 7.1.0 and got the
> > same errors though these had all passed when I tested that release (I
> > was on fedora 27 at that time).
> >
> > ---------------------------------------------------------------------
> > To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
> > For additional commands, e-mail: users-help@qpid.apache.org
> >
> >

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@qpid.apache.org
For additional commands, e-mail: users-help@qpid.apache.org


Mime
View raw message