qpid-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gregory Simpson <gbsim...@aggies.ncat.edu>
Subject qpid-route version error
Date Wed, 18 Jan 2017 23:28:28 GMT
Hello all,

I am trying to use the "qpid-route" command to create a broker federation.
The problem is that every time I use the qpid-route command and provide it
with a non local ip address as an argument it fails with the error "Failed:
VersionError - client: 0-10, server: 0-0". I have tried the command
qpid-route map localhost:5672 on each node it works but if it is changed to
the ip address of the other node it fails.

What I am trying to accomplish is using the following command:
qpid-route queue add <dest-broker> <src-broker <dest-exchange> <src-queue>

Has anyone ran into this error and is there a work around?


Thanks,
-- 
Greg Simpson

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message